
Lesson-26 

MS Word-II 

Learning Objectives 
 

• To know how to work with Clip Art 
• To get an insight into Tables, Lists, Spelling and Grammar, and Headers and 

Footers 
• To know how to create table of contents 
• To know how to hyphenate documents 
• To get an insight into security options 
• To know how to set the properties of documents 

 

Working with Clip Art 
 
Clip arts are a variety of images provided by MS Word. They can be added in a document 
to enhance its appearance. You can use the Clip Art Gallery to preview a wide variety of 
pictures, photographs, sounds and video clips that could be inserted in a document. To 
insert a clip, click Insert Clip Art on the drawing toolbar. 

Inserting Clips 
 
To place clips in your document, follow the steps mentioned below: 
 

i) Select Insert, Picture and then Clip Art. A dialog box by the name “Insert 
ClipArt” appears on the screen. (Refer to figure 27.1) 

 



 
 

Figure 27.1-- Insert ClipArt dialog box 
 

Now, from this dialog box, select the Pictures tab. You will notice that 
your clipart gallery is indexed on major keywords. If you scroll down the 
window under the head All Categories, you would find a fairly long list of 
clips. So, in order to make your search easier, select any particular 
category in the category list. In an adjoining window, you would find all 
the clips relating to that category together. 

 
ii) Search through the clips and decide an appropriate clip for your document. 

Select any one desired clip and click on the Insert button. You will find 
that particular picture is placed in your document at the current cursor 
position. 

Resizing Clips 
 
The clip that you have successfully placed in your document might not be of the exact 
size that you want. It can either be too small or too big. So, in order to resize it, follow the 
below-mentioned steps: 
 

i) Select the clip by clicking anywhere on it. Eight sizing handles appear on 
the boundary of the clip.  



ii) Take your pointer to any of these handles. The pointer will change to a 
double-headed arrow. 

iii) Click and drag the handle in the direction desired to make your clip big or 
small. 

iv) Release the mouse pointer when the required size of your clip is achieved. 

Tables 
 
A table is simply an arrangement of information in rows and columns. 

Creating Tables 
 
There are several ways to insert tables in a document. These are as follows: 
 
1.   Using the Insert Table Button 
 

Position the cursor at the place in your document where you want to insert table. Then 
click on the Insert Table button on the standard toolbar.   
 
Select the number of rows and columns by moving the mouse pointer either 
rightwards or downward till the desired table size is achieved. Then, release the 
mouse button. A blank table is inserted at the cursor position. Hit the AutoFormat 
button.  A Table AutoFormat dialog box appears on the screen. It is used to select any 
format out of the several pre-designed table formats offered by Word. The preview of 
the selected table format can be seen in the Preview Window. After the appropriate 
format has been selected, click on the OK button to apply it on your table. 

 
2.   Using the Table Menu 
 

Click on the Table menu. Now, click on the Insert Table button. An Insert Table 
dialog box will appear. (Refer to figure 27.2) 



 
 

Figure 27.2-- Insert Table dialog box 
 

Choose the number of rows and columns and click OK. The table will be inserted in 
your document.   

 
3.    Using the Table/Convert Text to Table Option 
 

At times, it happens that you might have already typed in some text and later you 
decide to put it in the table format. Word can easily do this. First of all, select the text 
that you want to put in a table. Go to Table menu and click on the option Convert 
Text to Table. Convert Text to Table dialog box will appear on the screen. Word 
looks at the selected text and automatically determines the number of rows and 
columns that are required. 
 
If you feel that the number of columns as decided by Word is incorrect, you can type 
in the number of columns that are needed in the Number of columns box. The next 
step involves selecting one of the radio buttons from the Separate text art option.  
This last option needs some elaboration.   
 
Let us understand it using an example. If the text is separated by commas, select the 
Commas button. Likewise, if the text is separated by tabs, select the Tabs button. 
Now, one more possibility can arise. Imagine a situation wherein text is not separated 
by any of the standard options offered like paragraph, tabs or commas. In that case, 
you can very well specify any other character with which you have separated your 
text including a space through Others box. 
 
The only need is to type in the required character. A space can be entered in the 
Others box by clicking in the box and thereafter pressing the spacebar. After you are 
through with all the above-mentioned steps, click on the OK button to complete the 
task. 



Spelling and Grammar 

AutoCorrect 
 
Word automatically corrects many commonly misspelled words and punctuation marks 
with the AutoCorrect feature. To view the list of words that are automatically corrected, 
select Tools and then AutoCorrect. This may be a hidden feature. So, click on the double 
arrows at the bottom of the Tools menu listing if the AutoCorrect choice is not listed. 
(Refer to figure 27.3) 
 

 

Figure 27.3-- AutoCorrect dialog box 
 
Many options including the accidental capitalization of the first two letters of a word and 
capitalization of the first word of the sentence can be automatically corrected from this 
page. If there are words you often misspell, enter the wrong and correct spellings in the 
Replace and With fields. 

Spelling and Grammar Check 
 
Word will automatically check for spelling and grammar errors as you type unless you 
turn this feature off. Spelling errors are noted in the document with a red underline. 



Grammar errors are indicated by a green underline. To disable this feature, select Tools 
and then Options from the menu bar and click on the Spelling & Grammar tab on the 
dialog box. Uncheck “Check spelling as you type” and “Check grammar as you type,” 
and click on OK. 
 
To use the spelling and grammar checker, follow the steps mentioned below: 
 

i) Select Tools and then Spelling and Grammar from the menu bar. The 
Spelling and Grammar dialog box will notify you of the first mistake in 
the document. Misspelled words will be highlighted in red. (Refer to 
figure 27.4) 

 

 
 

Figure 27.4-- Spelling and Grammar dialog box 
 

ii) If the word is spelled correctly, click the Ignore button or the Ignore All 
button in case the word appears more than once in the document.  

iii) If the word is spelled incorrectly, choose one of the suggested spellings in 
the Suggestions box and click on the Change button or Change All button 
to correct all occurrences of the word in the document. If the correct 
spelling is not suggested, enter the correct spelling in the Not in 
Dictionary box and click on the Change button. If the word is spelled 
correctly and will appear in many documents you type (such as your 
name), click on the Add button to add it into the dictionary. Now, the 
word will not appear as a misspelled word.  

 
As long as the Check grammar box is checked in the Spelling and Grammar dialog box, 
Word will check the grammar of the document in addition to the spelling. If you do not 
want the grammar checked, remove the checkmark from this box. Otherwise, follow the 
following steps for correcting grammar: 



 
i) If Word finds a grammar mistake, it will be shown in the box as the 

spelling errors. The mistake would be highlighted in green text. (Refer to 
figure 27.5) 

 

 
 

Figure 27.5-- Spelling and Grammar dialog box 
 

ii) Several suggestions may be given in the Suggestions box. Select the 
correction that best applies and click on Change.  

iii) If no correction is required (Word is often wrong more than it is right), 
click on the Ignore button.  

Synonyms 
 
Word 2000 has a new feature for finding synonyms. Simply right click on the word and 
select Synonyms from the shortcut menu. From the list of suggested words, highlight the 
word you would like to use or click Thesaurus for more options. (Refer to figure 27.6) 



 

Figure 27.6-- Synonyms option 

Thesaurus 
 
To use the thesaurus, select Tools, Language and then Thesaurus from the menu bar or 
select it from the Synonyms shortcut menu as detailed above. (Refer to figure 27.7) 
 

 
 

Figure 27.7-- Thesaurus dialog box 
 
A list of meanings and synonyms are given in the Windows. Double click on the words in 
the Meanings box or click on the Look up button to view similar words. Double click 



words in the Replace with Synonym box to view synonyms of those words. Highlight the 
word you would like to add and click on the Replace button. 

Creating Table of Contents 
 
Word will automatically create a Table of Contents page if a document is designed using 
Heading and Paragraph styles. Follow the steps mentioned below to create a table of 
contents: 

Mark Table of Contents Entries 
 

i) Highlight a heading that you would like to appear in the Table of Contents 
(TOC).  

ii) Press “Alt + Shift + O” and the Mark Table of Contents Entry box will 
appear. (Refer to figure 27.8) 

 

 
 

Figure 27.8-- Mark Table of Contents Entry box 
 

• Entry-- Rename the entry if you would like a different heading to 
appear in the TOC 

• Table identifier-- Select “C”  
• Level-- Choose “1” for first level heading, “2” for second level 

heading etc.  
 

iii) Click on the Mark button.  
 
The document will be toggled to Reveal Codes view and notice the TOC field code. To 
hide all the codes, click on the Show/Hide code button on the standard toolbar.  
 
Select another heading to add to the TOC, or click on the Close button on the Mark Table 
of Contents Entry dialog box.  

Generate a Table of Contents 
 
After you have marked all the headings for your TOC, follow these steps to generate the 
table of contents. 
 



i) Place the cursor where you would like the TOC to appear in the document.  
ii) Select Insert and then Index and Tables from the menu bar. (Refer to 

figure 27.9) 
 

 
 

Figure 27.9-- Index and Tables box 
 

iii) Customize the appearance of TOC from the Table of Contents tab. You 
may choose a preset design from the Formats drop-down menu. A preview 
of each design will be shown in the Print Preview Window.  

iv) Check the Show page numbers box if you would like page numbers to 
show on the TOC. Check the Right align page numbers box if the page 
numbers should appear on the right side. After that, select the Tab leader 
between a heading and page number. Uncheck the box if the page 
numbers should appear right next to the heading.  

v) Click on Ok. 

Headers and Footers 
 
A header is the text that is added to the top margin of every page, such as a document title 
or page number. A footer is the text added to the bottom margin. Follow the steps 
mentioned below to add or edit headers and footers in a document: 
 

i) Select View and then Header and Footer from the menu bar. The Header 
and Footer toolbar will appear and the top of the page will be highlighted 
as shown in figure 27.10. 



 

 
 

Figure 27.10-- Header and Footer toolbar 
 

ii) Type the heading in Header box. You may use any of the standard text 
formatting options such as font face, size, bold, italics etc.  

iii) Click on the Insert AutoText button to view a list of quick options 
available.  

 
Use other options on the toolbar to add page numbers and the current date and time.  
To edit the footer, click on the switch between header and footer button on the toolbar.  
When you are finished adding headers and footers, click on the Close button on the 
toolbar.  

Hyphenating Documents 
 
You can use the hyphenation feature to give your documents a polished and professional 
look. For example, hyphenation helps in eliminating gaps in justified text. It also helps in 
maintaining even line lengths in narrow columns. 

Hyphenating Text 

Microsoft Word provides several ways to hyphenate all or a part of your document. You 
can do the following: 

1. Automatically Hyphenate Text as you Type 



When you turn on automatic hyphenation, Word automatically inserts hyphens where 
they are needed in the document. If you later edit the document and change line 
breaks, Word hyphenates the document again. 

2.   Hyphenate Text all at once    

When you choose manual hyphenation, Word searches for the text to hyphenate and 
asks you to confirm each proposed optional hyphen. After that, it inserts the optional 
hyphens. If you later edit the document and change line breaks, Word displays and 
prints only the optional hyphens that still fall at the ends of lines. Word does not re-
hyphenate the document. 

3.   Hyphenate Text in another Language 

To hyphenate text in another language, you need to make sure that the language is 
enabled for editing and you need to install the hyphenation tool for that language. 
Thereafter, Word automatically detects the language in your documents and uses the 
appropriate hyphenation tool. 

4.   Fine-Tune Hyphenation 

To control where a word breaks if it falls at the end of a line, you can manually insert 
an optional hyphen. To prevent a hyphenated word from breaking if it falls at the end 
of a line, insert a non-breaking hyphen. 

Security Options 
 
Security of data from intruders is an important issue in some cases. For example, if you 
are typing a confidential document and you do not want it to be viewed or edited by 
someone else, you can put a password in that. 
 
You can add password both for opening and editing your document. To add a password 
to your word document, follow the steps mentioned below: 
 

i) Click on the Options menu. Click on the Save tab. (Refer to figure 27.11)  



 
 

Figure 27.11-- Save options 
 

ii) There is an option at the bottom, e.g., File sharing options for “lesson 30.” 
iii) Put a password in Password to open and Password to modify boxes. 
iv) Click on OK. You will be prompted to re-enter the passwords. 

 
Now every time that file is attempted to be opened, one has to enter the corresponding 
passwords. 
 

Setting Properties of Documents 
 
You can set various properties for your active document, i.e. the document in which you 
are currently working. 

1.   Set File Properties for an Active Document 

i) On the File menu, click on Properties and then click on the Summary tab as 
shown in figure 27.12. 

 



 

Figure 27.12-- Properties box 

ii) Type any information you want in the File Properties box.  

Note-- The file properties are not actually associated with the file until you save the file. 

2.   Create Custom File Properties for an Active Document 

i) On the File menu, click on Properties and then click on the Custom tab as 
shown in figure 27.13. 



 

Figure 27.13-- Properties box 

ii) In the Name box, type a name for the custom property, or select a name 
from the list. 

iii) In the Type box, click on the type of property you want. 
iv) In the Value box, type a value for the property.   
v) The value you enter should match the selection in the Type box. For 

example, if you type a number in the Type box, you should type a number in 
the Value box. Values that do not match the property type are stored as text.  

vi) Click on Add.  
 
You can automatically display the Properties dialog box when saving documents for the 
first time by following the steps mentioned below: 
 

i) On the Tools menu, click on the Options and then click on the Save tab. 
ii) Select the Prompt for document properties check box. 

 
Notes 
 

1. Clip arts are a variety of images provided by MS Word. They can be added in a 
document to enhance its appearance. 

 



2. A table is simply an arrangement of information in rows and columns. 
 

3. Word automatically corrects many commonly misspelled words and punctuation 
marks with the AutoCorrect feature. 

 
4. Word will automatically check for spelling and grammar errors as you type unless 

you turn this feature off. Spelling errors are noted in the document with a red 
underline. Grammar errors are indicated by a green underline. 

 
Note 
 
Questions for this lesson will be provided by the instructor. 
 
 
 
 


